WordPress 5.2.4 修复6个安全问题,请及时更新

WordPress 5.2.4 已发布,修复了6个安全问题:

  • 可以通过定制程序( Customizer )添加存储的XSS(跨站点脚本)
  • 可通过特殊手段查看未经认证的文章
  • 创建一个存储的XSS可以将Javascript注入到样式标签
  • 通过Vary:Origin标头感染JSON GET请求的缓存
  • 验证URL的服务器端请求伪造
  • 与管理员中的引荐来源网址验证相关的问题

WordPress 5.2.3及更早版本都受这些错误的影响,这些错误已在5.2.4版中修复。尚未更新到5.2的所有用户也可以使用WordPress 5.1和更早版本的小更新版本。

只需要在网站后台 – 仪表盘 – 更新 页面,点击更新即可升级。但是请记得先备份一下网站,以免可能出现问题。

资讯

WordPress 5.3 古腾堡编辑器与主题相关的更新

2019-9-29 0:40:13

资讯

Chrome、Firefox将隐藏那些烦人的网站通知提示

2019-11-6 11:34:58

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
有新消息 消息中心
搜索

关于我们

技术宅,专注分享,专注技术!分享互联网科技新闻轶事,分享生活小常识,各种数码使用小技巧!互联网的精神本就是分享,我们坚信分享会带来更多的进步!

Copyright © 2020 技术宅 苏ICP备17056378号 苏公网安备32010202010371号 - 查询 31 次,耗时 0.1783 秒 南京市玄武区酷芯壳网络科技中心 提供技术支持 安全联盟认证