WP Super Cache 1.6.9 修复一个安全问题

WP Super Cache 是一个有着200万+安装量的WordPress缓存插件,任何一个安全问题的影响都是非常巨大的。

WP Super Cache 1.6.9 昨天已经发布,建议所有用户都进行升级,因为它解决了调试日志中的一些安全问题。该安全问题只有在插件中启用了调试功能时才会被利用。

调试日志通常仅在站点所有者正在调试缓存问题时暂时启用,并且不应该永久保留,因为它会降低站点的速度。

如果已经存在调试日志,则在更新插件后会自动被删除。

此版本还通过隐藏敏感数据(如WordPress安装的ABSPATH目录和登录cookie)来改进调试日志。不幸的是,过去用户已将日志文件数据复制到论坛帖子中。添加了一条警告消息,要求站点所有者不要对外发布调试日志。

资讯

黑客组织用假谷歌域名注入多网卡侧取器窃取数据

2019-7-27 21:58:00

资讯

Epic 商店将逐步开放云存档功能

2019-7-29 11:34:42

    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索